PT-2011-1302

CVE-2009-2748

·

Published

2011-10-30

·

Updated

2017-08-17

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server versions 6.1 before 6.1.0.29 IBM WebSphere Application Server versions 7.1 before 7.0.0.7, but since 7.0.0.7 is less than 7.1, it is more accurate to say 7.0 before 7.0.0.7 and 7.1 before the first version of 7.1, however, given the context it seems to imply versions 7.0.0.0 through 7.0.0.6 for 7.0 and no specific version for 7.1 is given other than it being before 7.0.0.7 which doesn't apply, thus it should be: IBM WebSphere Application Server versions 6.1 before 6.1.0.29 IBM WebSphere Application Server versions 7.0 before 7.0.0.7
Description A cross-site scripting (XSS) issue exists in the Administration Console of IBM WebSphere Application Server, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For IBM WebSphere Application Server versions 6.1 before 6.1.0.29, update to version 6.1.0.29 or later. For IBM WebSphere Application Server versions 7.0 before 7.0.0.7, update to version 7.0.0.7 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾