PT-2011-1324
CVE-2009-5065
·
Published
2011-04-11
·
Updated
2022-05-02
Description by
CVSS 4.0
5.3
MediumMetricsAV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Name of the Vulnerable Software and Affected Versions
Universal Feed Parser versions prior to 5.0
Description
The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via vectors involving nested CDATA stanzas.
Recommendations
For versions prior to 5.0, update to version 5.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾