PT-2011-1335
CVE-2009-5086
·
Published
2011-09-02
·
Updated
2011-10-26
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Juniper IDP versions 4.1 through 4.1r2
Juniper IDP versions 4.2 through 4.2r0
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations
For Juniper IDP versions 4.1 through 4.1r2, update to version 4.1r3 or later.
For Juniper IDP versions 4.2 through 4.2r0, update to version 4.2r1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾