PT-2011-1380
CVE-2010-2779
·
Published
2011-01-28
·
Updated
2011-01-31
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Novell GroupWise versions 8.0 through 8.0 SP1
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via a crafted message, specifically related to "replies."
Recommendations
For Novell GroupWise versions 8.0 through 8.0 SP1, update to version 8.0 SP2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾