PT-2011-1428
CVE-2010-3681
·
Published
2010-11-03
·
Updated
2019-12-17
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Oracle MySQL versions 5.1 before 5.1.49
Oracle MySQL versions 5.5 before 5.5.5
Description
The issue allows remote authenticated users to cause a denial of service, resulting in the mysqld daemon crash. This is achieved by using the HANDLER interface and performing alternate reads from two indexes on a table, which triggers an assertion failure.
Recommendations
For Oracle MySQL versions 5.1 before 5.1.49, update to version 5.1.49 or later.
For Oracle MySQL versions 5.5 before 5.5.5, update to version 5.5.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾