PT-2011-1431
CVE-2010-3693
·
Published
2011-04-01
·
Updated
2019-06-18
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Horde Dynamic IMP (DIMP) versions prior to 1.1.5
Horde Groupware Webmail Edition versions prior to 1.2.7
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML, specifically when displaying mailbox names.
Recommendations
For Horde Dynamic IMP (DIMP) versions prior to 1.1.5, update to version 1.1.5 or later.
For Horde Groupware Webmail Edition versions prior to 1.2.7, update to version 1.2.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾