PT-2011-1436

CVE-2010-3834

·

Published

2011-01-14

·

Updated

2019-12-17

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions MySQL versions 5.0 before 5.0.92 MySQL versions 5.1 before 5.1.51 MySQL versions 5.5 before 5.5.6
Description The issue allows remote authenticated users to cause a denial of service, resulting in a server crash. This is related to materializing a derived table that required a temporary table for grouping and user variable assignments.
Recommendations For MySQL versions 5.0 before 5.0.92, update to version 5.0.92 or later. For MySQL versions 5.1 before 5.1.51, update to version 5.1.51 or later. For MySQL versions 5.5 before 5.5.6, update to version 5.5.6 or later.
Exploitability
Fix
Vendors
Affected products
Related identifiers
DSA-2143-1
Found an issue in the description? Have something to add? Feel free to write us 👾