PT-2011-1441

CVE-2010-3839

·

Published

2010-11-03

·

Updated

2019-12-17

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions MySQL versions 5.1 before 5.1.51 MySQL versions 5.5 before 5.5.6
Description The issue allows remote authenticated users to cause a denial of service, resulting in an infinite loop. This can be achieved through multiple invocations of a prepared statement or stored procedure that creates a query with nested JOIN statements.
Recommendations For MySQL versions 5.1 before 5.1.51, update to version 5.1.51 or later. For MySQL versions 5.5 before 5.5.6, update to version 5.5.6 or later.
Exploitability
Fix
Vendors
Affected products
Related identifiers
RHSA-2010:0825
RHSA-2010_0825
RHSA-2011:0164
RHSA-2011_0164
Found an issue in the description? Have something to add? Feel free to write us 👾