PT-2011-1477
CVE-2010-4195
·
Published
2011-02-10
·
Updated
2011-02-17
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Shockwave Player versions prior to 11.5.9.620
Description
The issue arises from improper validation of unspecified input data in the TextXtra module, allowing attackers to execute arbitrary code via unknown vectors.
Recommendations
For Adobe Shockwave Player versions prior to 11.5.9.620, update to version 11.5.9.620 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾