PT-2011-1493

CVE-2010-4307

·

Published

2011-02-10

·

Updated

2011-02-17

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Shockwave Player versions prior to 11.5.9.620
Description A buffer overflow issue allows attackers to execute arbitrary code via unspecified vectors.
Recommendations For versions prior to 11.5.9.620, update to version 11.5.9.620 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾