PT-2011-1577
CVE-2010-4473
·
Published
2011-02-17
·
Updated
2018-10-30
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Java SE versions prior to 6 Update 24
Java SE versions prior to 5.0 Update 28
Java SE versions prior to 1.4.2 30
Description
The issue affects confidentiality, integrity, and availability. It is related to Sound and unspecified APIs.
Recommendations
For versions prior to 6 Update 24, update to version 6 Update 24 or later.
For versions prior to 5.0 Update 28, update to version 5.0 Update 28 or later.
For versions prior to 1.4.2 30, update to version 1.4.2 30 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾