PT-2011-1670

CVE-2010-4720

·

Published

2011-02-01

·

Updated

2011-02-15

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions JExtensions JE Auto (com jeauto) version 1.1 and earlier
Description The issue allows remote attackers to execute arbitrary SQL commands. This is related to the view item page, although the specific vectors are not specified.
Recommendations For versions 1.1 and earlier, update to a version later than 1.1 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾