PT-2011-1695

CVE-2010-4745

·

Published

2011-02-21

·

Updated

2017-08-17

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions PHPXref versions prior to 0.7.1
Description The issue allows remote attackers to inject arbitrary web script or HTML via the query string, which can lead to cross-site scripting (XSS) attacks. This occurs due to a vulnerability in the nav.html file.
Recommendations For versions prior to 0.7.1, update to version 0.7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the nav.html file to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾