PT-2011-1711

CVE-2010-4762

·

Published

2011-03-18

·

Updated

2011-03-22

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Open Ticket Request System (OTRS) versions prior to 3.0.0-beta2
Description A cross-site scripting (XSS) issue exists in the rich-text-editor component, allowing remote authenticated users to inject arbitrary web script or HTML by utilizing the "source code" feature in the customer interface.
Recommendations For versions prior to 3.0.0-beta2, update to version 3.0.0-beta2 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾