PT-2011-1869

CVE-2010-4934

·

Published

2011-10-09

·

Updated

2012-05-14

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Get Tube versions 4.51 and earlier
Description The issue allows remote attackers to execute arbitrary SQL commands via the id parameter in the "video.php" file.
Recommendations For Get Tube versions 4.51 and earlier, update to a version later than 4.51 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾