PT-2011-1896
CVE-2010-4961
·
Published
2011-10-09
·
Updated
2022-05-17
Description by
CVSS 4.0
8.1
HighMetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U
Name of the Vulnerable Software and Affected Versions
TYPO3 webkitpdf extension versions prior to 1.1.4
Description
The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations
For versions prior to 1.1.4, update to version 1.1.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾