PT-2011-1967
CVE-2010-5032
·
Published
2011-11-02
·
Updated
2017-08-29
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Joomla! component com bfquiztrial versions prior to 1.3.1
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
catid parameter in a bfquiztrial action to "index.php".Recommendations
For versions prior to 1.3.1, update to version 1.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the
bfquiztrial action in index.php to minimize the risk of exploitation. Avoid using the catid parameter in the affected API endpoint until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾