PT-2011-2019
CVE-2011-0021
·
Published
2011-01-25
·
Updated
2017-09-19
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
VLC Media Player versions prior to 1.1.6
Description
The issue is related to multiple heap-based buffer overflows in the CDG decoder. This can be exploited by remote attackers using crafted CDG video files, potentially leading to a denial of service or the execution of arbitrary code.
Recommendations
For versions prior to 1.1.6, update to version 1.1.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾