PT-2011-2173
CVE-2011-0193
·
Published
2011-03-23
·
Updated
2011-03-23
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apple Mac OS X versions prior to 10.6.7
Description
The issue is related to multiple buffer overflows in the Image RAW component of Apple Mac OS X. This can be exploited by remote attackers who send a crafted Canon RAW image, potentially leading to the execution of arbitrary code or causing a denial of service, which results in an application crash.
Recommendations
For Apple Mac OS X versions prior to 10.6.7, update to version 10.6.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾