PT-2011-2251

CVE-2011-0277

·

Published

2011-02-09

·

Updated

2013-08-03

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions HP Power Manager versions 4.3.2 and earlier
Description A cross-site request forgery issue allows remote attackers to hijack the authentication of administrators for requests that create new administrative accounts.
Recommendations For HP Power Manager versions 4.3.2 and earlier, update to a version later than 4.3.2 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾