PT-2011-2342
CVE-2011-0439
·
Published
2011-03-28
·
Updated
2017-08-17
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mahara versions 1.2.x through 1.2.6
Mahara versions 1.3.x through 1.3.3
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
Pieforms select box. This could potentially lead to unauthorized actions on behalf of the user.Recommendations
For Mahara versions 1.2.x through 1.2.6, update to version 1.2.7 or later.
For Mahara versions 1.3.x through 1.3.3, update to version 1.3.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾