PT-2011-2358
CVE-2011-0455
·
Published
2011-03-03
·
Updated
2017-08-17
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Things BBS versions prior to 2.0.3
BBS Thread versions prior to 2.0.3
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For Things BBS versions prior to 2.0.3, update to version 2.0.3 or later.
For BBS Thread versions prior to 2.0.3, update to version 2.0.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾