PT-2011-2360
CVE-2011-0457
·
Published
2011-03-15
·
Updated
2011-03-15
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
e107 versions 0.7.22 and earlier
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions 0.7.22 and earlier, update to a version later than 0.7.22 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾