PT-2011-2367
CVE-2011-0466
·
Published
2011-04-10
·
Updated
2011-04-21
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
openSUSE Build Service (OBS) versions 2.0.x through 2.0.7
openSUSE Build Service (OBS) versions 2.1.x through 2.1.5
Description
The issue allows attackers to bypass intended write-access restrictions and modify a package or project via unspecified vectors.
Recommendations
For openSUSE Build Service (OBS) versions 2.0.x through 2.0.7, update to version 2.0.8 or later.
For openSUSE Build Service (OBS) versions 2.1.x through 2.1.5, update to version 2.1.6 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾