PT-2011-2368
CVE-2011-0468
·
Published
2011-04-01
·
Updated
2018-10-30
Description by
CVSS 2.0
6.9
MediumMetricsAV:L/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
aaa base versions prior to 11.3-8.9.1 in SUSE openSUSE 11.3
aaa base versions prior to 11.4-54.62.1 in openSUSE 11.4
Description
The issue allows local users to gain privileges via shell metacharacters in a filename, related to tab expansion.
Recommendations
For versions prior to 11.3-8.9.1 in SUSE openSUSE 11.3, update to version 11.3-8.9.1 or later.
For versions prior to 11.4-54.62.1 in openSUSE 11.4, update to version 11.4-54.62.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾