PT-2011-2457

CVE-2011-0569

·

Published

2011-02-10

·

Updated

2018-10-09

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Shockwave Player versions prior to 11.5.9.620
Description The issue allows attackers to execute arbitrary code or cause a denial of service due to memory corruption. This is achieved via a PFR1 chunk containing an invalid size value, leading to an unexpected sign extension and a buffer overflow.
Recommendations For versions prior to 11.5.9.620, update to version 11.5.9.620 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾