PT-2011-2498
CVE-2011-0615
·
Published
2011-05-16
·
Updated
2011-05-25
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Audition versions 3.0.1 and earlier
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via crafted data in unspecified fields in the TRKM chunk in an Audition Session file. This is related to inconsistent use of character data types.
Recommendations
For Adobe Audition versions 3.0.1 and earlier, update to a version later than 3.0.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾