PT-2011-2569

CVE-2011-0700

·

Published

2011-03-14

·

Updated

2017-11-21

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 3.0.5
Description The issue allows remote authenticated users to inject arbitrary web script or HTML. This is achieved through various vectors, including the Quick/Bulk Edit title, post status, comment status, ping status, and improper escaping of tags within the tags meta box.
Recommendations For versions prior to 3.0.5, update to version 3.0.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-2190-1
Found an issue in the description? Have something to add? Feel free to write us 👾