PT-2011-2631

CVE-2011-0782

·

Published

2011-02-04

·

Updated

2021-09-08

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 9.0.597.84 on Mac OS X
Description The issue is related to an unspecified flaw in the Mac OS X 10.5 SSL libraries. This flaw can be exploited by remote attackers to cause a denial of service, resulting in an application crash, via unknown vectors.
Recommendations For Google Chrome versions prior to 9.0.597.84 on Mac OS X, update to version 9.0.597.84 or later to resolve the issue.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾