PT-2011-2737

CVE-2011-0892

·

Published

2011-03-29

·

Updated

2011-09-22

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions HP Diagnostics versions 7.5x through 8.0x before 8.05.54.225
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations For HP Diagnostics versions 7.5x through 8.0x before 8.05.54.225, update to version 8.05.54.225 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾