PT-2011-2800

CVE-2011-0992

·

Published

2011-04-13

·

Updated

2017-08-17

Description by

CVSS 2.0
5.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:N/A:P
Name of the Vulnerable Software and Affected Versions Mono versions prior to 2.4.1 Mono versions prior to 3.99.3
Description The issue is related to a use-after-free vulnerability, which can be exploited by remote attackers to cause a denial of service, resulting in a plugin crash, or to obtain sensitive information. This is achieved through vectors related to member data in a resurrected MonoThread instance.
Recommendations For versions prior to 2.4.1, update to version 2.4.1 or later. For versions prior to 3.99.3, update to version 3.99.3 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
USN-2547-1
Found an issue in the description? Have something to add? Feel free to write us 👾