PT-2011-2882

CVE-2011-1117

·

Published

2011-03-01

·

Updated

2020-06-04

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 9.0.597.107
Description The issue is related to the improper handling of XHTML documents, which can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts. This is achieved via unknown vectors that lead to "stale nodes."
Recommendations For versions prior to 9.0.597.107, update to version 9.0.597.107 or later to resolve the issue.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾