PT-2011-2888
CVE-2011-1123
·
Published
2011-03-01
·
Updated
2020-06-04
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 9.0.597.107
Description
The issue is related to improper restriction of access to internal extension functions in Google Chrome, allowing for remote attack vectors. The impact of this issue is not specified.
Recommendations
For versions prior to 9.0.597.107, update to version 9.0.597.107 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾