PT-2011-2931

CVE-2011-1189

·

Published

2011-03-11

·

Updated

2020-06-03

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 10.0.648.127
Description The issue is related to improper box layout handling, which can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts. This can occur via unknown vectors that lead to a "stale node."
Recommendations For versions prior to 10.0.648.127, update to version 10.0.648.127 or later to resolve the issue.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
DSA-2189-1
Found an issue in the description? Have something to add? Feel free to write us 👾