PT-2011-2940
CVE-2011-1198
·
Published
2011-03-11
·
Updated
2020-06-03
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 10.0.648.127
Description
The issue affects the video functionality in Google Chrome, allowing remote attackers to cause a denial of service or possibly have other unspecified impacts. This is achieved via unknown vectors that trigger the use of a malformed "out-of-bounds structure."
Recommendations
For versions prior to 10.0.648.127, update to version 10.0.648.127 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾