PT-2011-3025

CVE-2011-1291

·

Published

2011-03-24

·

Updated

2020-05-29

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 10.0.648.204
Description The issue is related to a buffer error and improper handling of base strings, which can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts via unknown vectors.
Recommendations For versions prior to 10.0.648.204, update to version 10.0.648.204 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾