PT-2011-3043

CVE-2011-1312

·

Published

2011-03-08

·

Updated

2011-04-07

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server versions 6.1.0.x through 6.1.0.30 IBM WebSphere Application Server versions 7.x through 7.0.0.14
Description The issue concerns the Administrative Console component in IBM WebSphere Application Server, where it fails to prevent modifications of the primary admin id. This allows remote authenticated administrators to bypass intended access restrictions. They can do this by mapping a user or group to an administrator role, thus exploiting the lack of proper access control.
Recommendations For IBM WebSphere Application Server versions 6.1.0.x through 6.1.0.30, update to version 6.1.0.31 or later. For IBM WebSphere Application Server versions 7.x through 7.0.0.14, update to version 7.0.0.15 or later.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾