PT-2011-3060

CVE-2011-1329

·

Published

2011-05-31

·

Updated

2017-08-17

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions WalRack versions 1.x through 1.1.8 WalRack versions 2.x through 2.0.6
Description The issue allows remote attackers to execute arbitrary PHP code via vectors involving a double extension, such as a .php.zzz file, due to improper restriction of file uploads.
Recommendations For WalRack versions 1.x through 1.1.8, update to version 1.1.9 or later. For WalRack versions 2.x through 2.0.6, update to version 2.0.7 or later.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾