PT-2011-3070
CVE-2011-1339
·
Published
2011-07-28
·
Updated
2011-08-01
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Google Search Appliance versions prior to 5.0
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via unspecified vectors, potentially leading to the execution of malicious code on the client-side.
Recommendations
For versions prior to 5.0, update to version 5.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾