PT-2011-3073
CVE-2011-1342
·
Published
2011-08-19
·
Updated
2011-08-26
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Aimluck Aipo versions prior to 5.1.1
Aipo for ASP versions prior to 5.1.1
Description
The issue allows remote authenticated users to execute arbitrary SQL commands.
Recommendations
For Aimluck Aipo versions prior to 5.1.1, update to version 5.1.1 or later.
For Aipo for ASP versions prior to 5.1.1, update to version 5.1.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾