PT-2011-3081
CVE-2011-1356
·
Published
2011-07-19
·
Updated
2017-08-17
Description by
CVSS 2.0
2.1
LowMetricsAV:L/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server (WAS) versions 6.1 before 6.1.0.39
IBM WebSphere Application Server (WAS) versions 7.0 before 7.0.0.19
Description
The issue allows local users to obtain sensitive stack-trace information via a crafted Administration Console request.
Recommendations
For IBM WebSphere Application Server (WAS) versions 6.1 before 6.1.0.39, update to version 6.1.0.39 or later.
For IBM WebSphere Application Server (WAS) versions 7.0 before 7.0.0.19, update to version 7.0.0.19 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾