PT-2011-3134
CVE-2011-1439
·
Published
2011-05-03
·
Updated
2020-05-29
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 11.0.696.57 on Linux
Description
The issue is related to the improper isolation of renderer processes, which can be exploited remotely.
Recommendations
For Google Chrome versions prior to 11.0.696.57 on Linux, update to version 11.0.696.57 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾