PT-2011-3136
CVE-2011-1441
·
Published
2011-05-03
·
Updated
2020-05-22
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 11.0.696.57
Description
The issue is related to the handling of floating select lists in Google Chrome, where an unspecified variable is not properly cast, allowing remote attackers to cause a denial of service or possibly have other unknown impacts via a crafted HTML document.
Recommendations
For versions prior to 11.0.696.57, update to version 11.0.696.57 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾