PT-2011-3150
CVE-2011-1455
·
Published
2011-05-03
·
Updated
2020-05-22
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 11.0.696.57
Description
The issue is related to the improper handling of PDF documents with multipart encoding, allowing remote attackers to cause a denial of service (out-of-bounds read) via a crafted document.
Recommendations
For versions prior to 11.0.696.57, update to version 11.0.696.57 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾