PT-2011-3171
CVE-2011-1504
·
Published
2011-05-07
·
Updated
2011-05-31
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Liferay Portal Community Edition versions 5.x through 6.0.5
Description
A cross-site scripting issue allows remote authenticated users to inject arbitrary web script or HTML via a blog title.
Recommendations
For versions 5.x through 6.0.5, update to version 6.0.6 GA or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾