PT-2011-3217

CVE-2011-1560

·

Published

2011-04-05

·

Updated

2017-08-17

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions IBM solidDB versions prior to 4.5.181 IBM solidDB versions 6.0.x prior to 6.0.1067 IBM solidDB versions 6.1.x prior to 6.3.47 IBM solidDB versions 6.3.x prior to 6.3.47 IBM solidDB versions 6.5.x prior to 6.5.0.3
Description The issue allows remote attackers to bypass authentication by specifying a short password-hash length value.
Recommendations For versions prior to 4.5.181, update to version 4.5.181 or later. For versions 6.0.x prior to 6.0.1067, update to version 6.0.1067 or later. For versions 6.1.x prior to 6.3.47, update to version 6.3.47 or later. For versions 6.3.x prior to 6.3.47, update to version 6.3.47 or later. For versions 6.5.x prior to 6.5.0.3, update to version 6.5.0.3 or later.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾