PT-2011-3227

CVE-2011-1570

·

Published

2011-05-07

·

Updated

2020-07-23

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Liferay Portal Community Edition (CE) versions prior to 6.0.6 GA
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a message title when Apache Tomcat is used.
Recommendations For versions prior to 6.0.6 GA, update to version 6.0.6 GA or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾