PT-2011-3261
CVE-2011-1645
·
Published
2011-05-31
·
Updated
2011-09-07
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Cisco RVS4000 Gigabit Security Router versions 1.x through 1.3.3.3
Cisco RVS4000 Gigabit Security Router versions 2.x through 2.0.2.6
Cisco WRVS4400N Gigabit Security Router versions prior to 2.0.2.1
Description
The web management interface allows remote attackers to read the backup configuration file and execute arbitrary code via unspecified vectors.
Recommendations
For Cisco RVS4000 Gigabit Security Router versions 1.x through 1.3.3.3, update to version 1.3.3.4 or later.
For Cisco RVS4000 Gigabit Security Router versions 2.x through 2.0.2.6, update to version 2.0.2.7 or later.
For Cisco WRVS4400N Gigabit Security Router versions prior to 2.0.2.1, update to version 2.0.2.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾