PT-2011-3273

CVE-2011-1662

·

Published

2011-04-10

·

Updated

2017-08-17

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Translation Management module versions prior to 6.x-1.21
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 6.x-1.21, update to version 6.x-1.21 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾