PT-2011-3274
CVE-2011-1663
·
Published
2011-04-10
·
Updated
2017-08-17
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal Translation Management module versions prior to 6.x-1.21
Description
The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations
For versions prior to 6.x-1.21, update to version 6.x-1.21 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾